Introduction

Connection Settings

Connection Settings

This screen allows you to configure your Internet settings for use in this update program. You can configure your connection, proxy, and email settings from this screen.

Note: Email settings are not always available. The email tab is only shown when your email settings are required.


Connection Tab

This tab allows you to configure how the update program will connect to the Internet.

Connect to the Internet Using

Choose your usual connection method:

My local area network (LAN)

Choose this option if you connect to the Internet through your company's LAN or a non-dial-up connection (such as cable modems and ADSL).

You can also use this option if you do not want a dial-up connection automatically established by the update program. In this case, you will have to first establish your Internet connection in the usual way before attempting an update.

Dial-up networking (modem connection)

Choose this option if you connect to the Internet through a dial-up connection and you would like the update program to automatically establish the connection for you.

If you are already connected to the Internet through your dial-up connection when the update is run, your existing connection will be used, and it will stay connected after the update is complete. If you are not connected when the update is run, a dial-up connection will be established for you automatically, and it will be disconnected when the update is complete.

NOTE TO AOL USERS: If you connect to the Internet through Americal Online, you should choose the My local area network (LAN) connection option. You will have to manually establish a connection to AOL before running the update program.

Dial-Up Settings

If you choose Dial-up networking (modem connection) as your connection option, this is where you tell the update program which dial-up connection to use. If you would like to add or modify your dial-up settings, you should do so from the Windows Control Panel in the usual way.


Proxy Tab

This tab allows you to configure the update program to connect to the Internet if you're using a proxy server. If you are not sure about your proxy settings, please contact your network administrator.

HTTP Proxy

Use proxy server for HTTP

If checked, any HTTP protocol communication performed during the update will use the proxy settings below.

Address

The address of your proxy server. For example, "proxy.yourserver.com".

Port

The port that should be used on the proxy server. The default is 80.

User name

The user name that should be used on your proxy server.

Password

The password that should be used on your proxy server.

FTP Options

Use firewall/passive mode

If checked, the update program will perform any FTP protocol communication using firewall mode.

Firewall mode (also known as "passive mode") is required whenever you need to transfer files to or from an FTP server from behind a firewall.

Normally, your computer makes a connection to an FTP server, and the FTP server responds by opening a connection back to your computer. This return connection won't work if your computer can't be reached directly from the Internet. In firewall mode, both connections are made from your computer, so the FTP server doesn't have to do any connecting—it just waits passively for your computer to make both of the connections to it.

Most servers support passive mode connections, so it's generally best to leave this setting enabled.


Email Tab

This tab allows you to configure your email settings for use in the update program.

Note: This tab is not always available. It is only shown when your email settings are required.

SMTP Mail Server

Server address

The address of your SMTP mail server. For example, "mail.yourserver.com". If you are unsure of your email settings, please contact your network administrator.

Port

The port to use for SMTP protocol communication with your mail server. Usually this is port 25.

Options

Your email address

Your email address. For example, "you@yourserver.com".